Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 10-11-2016, 07:14 PM   #11
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,910
Default RFI testing

Had some time this afternoon so more out of curiosity than concern I went out to the trailer to do some RFI testing of all the LEDs I have recently installed.

Starting with all the LEDs off I monitored the VHF/UHF amateur bands with the Kenwood V7A that lives in the trailer permanently. I opened the squelch on both bands and turned on all the LEDs. I did not notice a perceptible rise in background noise. A local repeater gave its voice ID and sounded just fine.

So I moved on to the Concertone AM/FM/WX radio.

I started the test of each band with all LEDs off and then turned them all on. Again, no rise in noise. I listened to weak stations and empty channels. No appreciable noise that I thought I could blame on the LEDs.

And then finally the off-air TV. No problems. Even with all 10 remaining $1.50 Chinese E-bay LEDs lit, no detectable RFI.

I didn't test amateur HF radio as it was just too much trouble to drag the TS-570 out to the trailer and set all that up. Maybe next time we go camping. But I don't think there will be an issue.
__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Old 08-08-2017, 06:41 PM   #12
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,910
Default

And from the what can go wrong usually does dept:

While stocking and cleaning up the trailer for our eclipse trip, one of the LED arrays in the kitchen began blinking on and off. Not strobing, but off a few seconds, back on a few seconds, then off for a while.

I pulled the offending bulb out, and since these are 921 bases I bent the little wires out so they would make better contact. Plugged it back in. So far, OK, but it had been on for a couple of hours before the blinking started before.

So then I got online and ordered a few spares.

I still have some of those awful, harsh-dim-blue LEDs in my reading spotlights, so those will get upgraded, too.
__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Old 08-08-2017, 07:45 PM   #13
electricflyer
Senior Member
 
electricflyer's Avatar
 
Join Date: Jul 2013
Location: Douglasville, GA
Posts: 387
Default

I think I have some spare wedge base LEDs I can give you if you don't have them by the time you leave to Lake Hartwell.
__________________
Marv KT4W
DW-Carolyn, 2 fur kids BooBoo and Gracie (felines)
Camped 71 days in 2016, Camped 25 so far in 2017 7 reserved and another 14 planned.
2014 Palomino Puma 25RL - TV 2011 F-150 SuperCrew 5.0
electricflyer is offline   Reply With Quote
Old 08-12-2017, 07:27 AM   #14
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,910
Default

I'll put in a plug for Joe at Cabinbright.com.

After I ordered a few more LED bulbs I wrote an email to Joe. I gave him the data from the purchase receipt (which amazingly I still had) and described the failure mode to him. I said if the bulb was still under warranty he could just include a replacement in the order.

To my pleasant surprise I got a quick response that a replacement bulb will be included in the order. No charge.

So I will continue to buy LEDs from Cabinbright.com. They should be here next day or two.
__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.