Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 12-28-2007, 05:32 PM   #1
W4OHX
Junior Member
 
W4OHX's Avatar
 
Join Date: Dec 2007
Location: South Carolina
Posts: 3
Question RFI in coach electronics

I have a Yaesu FT-100D in the coach mounted at the drivers console feeding directly into a LDG tuner running RG8X to a hamstick mounted on the rear ladder. I ran a ground wire to the ladder from the frame of the MH. My problem is when I transmit on HF, there is some RF getting into the electronics of the coach, the entry step relay chatters, the inverter starts cycling on and off, the air bleed solenoid cycles on and off, etc. I put ferrite rings on the power cord, the feedline at both ends with no improvement. It all stops if I decrease the power output to around 10 watts or so. The lower bands, 40-80 seem to be worse. The rig is grounded directly to the frame as well. Any ideas ????? The coach is a 2004 Monaco Camelot with Cummins ISC 350.

Thanks,
Roger
W4OHX is offline   Reply With Quote
Old 12-28-2007, 08:29 PM   #2
Richard Stouffer
Senior Member
 
Join Date: Nov 2007
Posts: 188
Default

You might want to try using a grounding rod to see if it is a grounding problem. If you can't set up a grounding rod try using the water pipe at the campground.

By the way, I also have a Camelot, an 06 and it has an aluminum frame. I used to have all kinds of problems. When I grounded to the frame I tripped the GFI several times.
Richard Stouffer is offline   Reply With Quote
Old 12-28-2007, 08:57 PM   #3
N7OQ
Senior Member
 
N7OQ's Avatar
 
Join Date: Nov 2007
Location: Yuba City, Ca
Posts: 304
Default

Hi Roger,

I have a Buddipole setup and was plagued with RF feed back causing all kinds of problems. I tried the clamp on fairrite chokes with no help at all. My coax was 20 or 25 feet long so I took about 10 feet of it and wrapped it into a coil about 6 inches in diameter and tie strapped it together. I now have no RF feedback at all. I had a friend who had a Hamstick dipole and he put about 20 of the clamp on chokes before he got rid of his RF feed back. I have read a lot of chatter on the Buddipole forum about getting the antenna away for the RV so I'm going to buy a tripod and mast and try that. When I run my Ic706mkiig with a AH4 tuner I also had RF problems and found that I had to ground the radio to the frame of the truck and has to put several of those clamp type chokes on the tuner control wire to get rid of the problems. So keep experimenting and you will find a solution. Good Luck.
__________________
73 de Bill, (N7OQ)
RV: 2006 Outback 23RS
USAF Retired, God Bless our Troops
Licensed in 1978 ex N7AFX, DA1VW, KK6GR
N7OQ is offline   Reply With Quote
Old 12-28-2007, 10:48 PM   #4
WA6IRQ
Junior Member
 
Join Date: Dec 2007
Posts: 8
Default

Roger,
First off change out the coax to LMR400 . It has better shielding and lower loss. Route the cable away from any other wires.
Add some loops as Bill suggested. Make sure you are getting your 12 VDC direct from the battery and place the Ferrites on only one end of the wire.

If that does not work try experimenting with adding ground radials from the antenna base to determine if you are really having a ground problem. On my 5th wheel, I have to add a few radials across the roof for HF work ( 40 meters ). I also grounded my ladder, but that did not seem to make any difference.

Just my 2 cents worth….

P.S. what kind of antenna are you using?
WA6IRQ is offline   Reply With Quote
Old 12-29-2007, 06:44 AM   #5
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,981
Default

I would recommend a single ground point. That's how I have the shack at home. Then you could run a ground lead to the local water pipe as suggested. Perhaps run a ground lead for the entire frame of the RV??

Also, what are you using for ground leads? RFI likes to run only on the surface of a conductor, therefore you need something like braided coaxial sheild that has lots of surface area, or maybe 1 in wide copper strap.

Just some thoughts.

Radio
Radio is offline   Reply With Quote
Old 12-29-2007, 07:38 AM   #6
Richard Stouffer
Senior Member
 
Join Date: Nov 2007
Posts: 188
Default

I found an article a couple of weeks ago regarding air coil inductors for RFI feedback. I don't know what I did with it. The author had researched various coil designs including loose coils. His reseach indicated the best design was for twelve tightly wound coils of coax around a 4 1/2 inch PVC pipe. He had tested coils with varying numbers of wraps 12 was the optimum. I installed it to my base station vertical and it eliminated the feedback.
Richard Stouffer is offline   Reply With Quote
Old 12-30-2007, 04:35 PM   #7
W4OHX
Junior Member
 
W4OHX's Avatar
 
Join Date: Dec 2007
Location: South Carolina
Posts: 3
Default

Thanks for all the replies. It has been raining for 2 days straight now so I haven't been able to go out and try any of them yet. The grounding to a pipe or rod will not work as I like to operate mobile while cruising down the road.
I use the Hamsticks for all bands.

73
W4OHX is offline   Reply With Quote
Reply

Tags
braid, coax, ground, ground leads, grounding, hf rig, motorhome, rfi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Our Coach N5IIG Motorhomes 4 12-13-2007 10:14 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.