Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 02-04-2008, 02:03 PM   #1
Dizzy-Dick
Member
 
Join Date: Dec 2007
Location: Cut & Shoot, TX
Posts: 98
Default Staying Connected

I seem to get logged off while I am browsing or writing a reply, etc. and have to log back in. Sometimes twice in one session. Am I doing something wrong or is there short time limit on the forum? I don't seem to have that problem on any other forum.

Is anyone else experiencing the same problem?
__________________
Dizzy Dick (WB3DZY)
Newmar Dutch Star
Jeep Liberty 4x4 Toad
Dizzy-Dick is offline   Reply With Quote
Old 02-04-2008, 03:42 PM   #2
w6pea
Senior Member
 
w6pea's Avatar
 
Join Date: Dec 2007
Location: Chula Vista,Mexifornia
Posts: 176
Default

I have had it happen several times I thought it was just my IP .
Maybe I missed something.
__________________
"Semper Fi"
Politicians are a lot like diapers, They should be changed often, and for the same reason!
ARRL-VE SANDARC-VE Team Leader
When all else fails...Amateur Radio
w6pea is offline   Reply With Quote
Old 02-04-2008, 06:32 PM   #3
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,840
Default

Make sure you check the "remember me" box next time you log in. That seems to prevent the mysterious log off problem.

Try that, and if it doesn't work I'll get Mike to have a look at things.

Radio
__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Old 02-04-2008, 07:25 PM   #4
KB5LJE
Senior Member
 
KB5LJE's Avatar
 
Join Date: Nov 2007
Location: Memphis, TN
Posts: 279
Default

Yep Radio got it.

Check the remember me and it should be ok


Mike
KB5LJE is offline   Reply With Quote
Old 02-04-2008, 08:12 PM   #5
N7OQ
Senior Member
 
N7OQ's Avatar
 
Join Date: Nov 2007
Location: Yuba City, Ca
Posts: 302
Default

I don't have this problem so I must have checked the box
__________________
73 de Bill, (N7OQ)
RV: 2006 Outback 23RS
USAF Retired, God Bless our Troops
Licensed in 1978 ex N7AFX, DA1VW, KK6GR
N7OQ is offline   Reply With Quote
Old 02-04-2008, 08:21 PM   #6
Dizzy-Dick
Member
 
Join Date: Dec 2007
Location: Cut & Shoot, TX
Posts: 98
Default

Thanks for the information. I will do so.
__________________
Dizzy Dick (WB3DZY)
Newmar Dutch Star
Jeep Liberty 4x4 Toad
Dizzy-Dick is offline   Reply With Quote
Old 02-06-2008, 06:31 AM   #7
aintgotnun
Admin. I guess..........
 
aintgotnun's Avatar
 
Join Date: Nov 2007
Location: Justin, Texas
Posts: 333
Default

sometimes internet exploder just does that and you have to clear the cache to fix it
__________________
My name is Greg and I aintgotnun.

A radio that is.


End jihad
aintgotnun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.