Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 07-02-2008, 10:25 AM   #1
KB5LJE
Senior Member
 
KB5LJE's Avatar
 
Join Date: Nov 2007
Location: Memphis, TN
Posts: 279
Default Router Failure

We have had some behind the scenes problems since our server move and We finally found it when it went totally out.

The router died and we should now be good to go,

Sorry for the down time this evening

Mike
KB5LJE is offline   Reply With Quote
Old 07-02-2008, 01:16 PM   #2
N7OQ
Senior Member
 
N7OQ's Avatar
 
Join Date: Nov 2007
Location: Yuba City, Ca
Posts: 302
Default

I noticed I could not log on earlier today but not a big deal. Glad you figured it out and all is well in Network land.
__________________
73 de Bill, (N7OQ)
RV: 2006 Outback 23RS
USAF Retired, God Bless our Troops
Licensed in 1978 ex N7AFX, DA1VW, KK6GR
N7OQ is offline   Reply With Quote
Old 07-02-2008, 08:38 PM   #3
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,937
Default

So that's what the problem was. Couldn't get my ORR.net fix and started getting shaky

__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.