Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 01-12-2009, 07:39 AM   #1
Andy N1ORK
Senior Member
 
Andy N1ORK's Avatar
 
Join Date: Jan 2008
Location: Manchester, CT
Posts: 1,034
Send a message via Yahoo to Andy N1ORK Send a message via Skype™ to Andy N1ORK
Default Forum links in Bold on Portal page

Whenever I logged in on the Portal page,I would see the newest posts in bold and after I read them, and returnd to the Portal, they would be in normal type indicating that I had looked at them. Now, I see them in bold and after I read them they stay bold. Don't know if it's me or the site?
Any ideas?
__________________
CQ..CQ..CQ..DE ANDY, N1ORK..QTH Manchester, CT...QRZ..QRZ..
Hello anyone out there?
Is this thing on?
SkyWarn, CERT, EmComm
Andy N1ORK is offline   Reply With Quote
Old 01-12-2009, 07:45 AM   #2
Andy N1ORK
Senior Member
 
Andy N1ORK's Avatar
 
Join Date: Jan 2008
Location: Manchester, CT
Posts: 1,034
Send a message via Yahoo to Andy N1ORK Send a message via Skype™ to Andy N1ORK
Default

OK, never mind. That was weird. On a hunch, I closed my ORR.NET tab and reopened a new ORR tab (IE7) and all is ok now. So everyone don't panic!!!!
(should've used an Emoticon)
__________________
CQ..CQ..CQ..DE ANDY, N1ORK..QTH Manchester, CT...QRZ..QRZ..
Hello anyone out there?
Is this thing on?
SkyWarn, CERT, EmComm
Andy N1ORK is offline   Reply With Quote
Old 01-12-2009, 07:47 AM   #3
Radio
Administrator
 
Radio's Avatar
 
Join Date: Nov 2007
Location: Fayetteville, GA, USA
Posts: 2,921
Default

Actually it's your browser, not you.

Just hit your refresh button and the links will update. I know cause mine does that too with every forum I visit that runs this software.
__________________

KU4OJ "Wade" Ships Captain, CFO, Chief Engineer
KG4DQQ "Kathy" 1st Officer, Navigator, Best Friend
2007 F-150 SuperCab - 2009 Rockwood 8280SS
Lot's of mostly Kenwood stuff

Radio is offline   Reply With Quote
Old 01-12-2009, 07:56 AM   #4
wa8yxm
Senior Member
 
Join Date: Nov 2007
Location: Mobile, on the road
Posts: 1,135
Send a message via AIM to wa8yxm Send a message via Yahoo to wa8yxm Send a message via Skype™ to wa8yxm
Default

The browser has the ability to Cache pages and return to them that way. In which case you get the old version of the page (BOLD) You figured out one way to fix it it appears
wa8yxm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.