PDA

View Full Version : New Radio Looks Good.


w7wv
01-26-2008, 01:57 PM
Well I got my new FT-897D for the MH. I am working on it now and might have it on the air today or Sunday. That's assuming my ICOM to Yaesu interface is in the mail today and it should be.
I am using a little dual band VHF/UHF antenna and a 102" whip that is being fed by and ICOM AH-4 tuner. With this HF antenna I can add wire to the antenna and toss it in a tree should I find one for more band access and a better antenna.
I hope this pix post works~~:think:

http://i29.tinypic.com/ftkimd.jpg

Now about that! :popcorn:

jagco
01-26-2008, 08:16 PM
Congrats on your new toy!!

Richard Stouffer
01-27-2008, 05:40 AM
Good luck. I'm very interested in how your project goes and whether you have any RFI problems. If you don't, let us know exactly how you set the rig up.

Good luck,
Richard, WU5K

w7wv
01-27-2008, 09:14 AM
I have not had any so far. I checked tuning and did some testing of the transmitter yesterday on 6-40 meters.
I will do more detailed testing today after I run the permanent power to the radio.

w7wv
01-28-2008, 02:07 PM
OK well I got everything tidy now and the install is complete.
I had a chance to play with the receiver and all of it's settings for the DSP and they seem to work very well.
I also made my first contact in the RV with a ham in BC just North of the border with WA near where I also used to live. He stated the audio and such sounded fine.
He informed me that they are thinking about an $.80 per gallon tax to encourage mass transit in BC.
I think I am going to have to stay out of BC if they do that.
Anyway, the FT-897D and the tuner are working just fine and I think I will keep them.
Now to get the wife's truck sold and the house sold an I am pretty much ready to hit the road.
See you all down the log! :hello:

_L7
01-31-2008, 04:49 AM
Very nice setup Ken.

Let me know how the 102" whip works out. Do you tow a "toad" behind your MH? If so, where did you mount the antenna?

Ed

w7wv
02-03-2008, 11:11 AM
Yes I will tow a car, a new 2008 Corolla I just picked up. Good MPG for touring and the price was right with the new 2009s coming out 2/5.
I put the antenna high up above the driver's door. Too high to use going down the road on HF for the most part as I will have to tie it down due to the height.
I did have to return the FT-897D. It had a rather strange problem with the meter indications. After programming my radio for tuner control the meter would not show ALC or Power Output levels on the UHF and VHF bands only. All other bands were normal.
The funny thing is that the radio still transmitted just fine. Just the meters stopped working after the tuner was set up.
Called Yaesu and they thought it was the microprocessor. They said just return it to the selling dealer with the details. The replacement will be here 2/5.
Of all the new rigs I have ever purchased this is the first that ever had a problem. By the way got great support from both Yaesu Technical and Ham City on this issue with very quick turn around on the swap out.