PDA

View Full Version : Hello fellow RV/Hams


N7OQ
11-25-2007, 06:03 PM
Hi everyone, name is Bill and just signed up. I saw a post for this Forum on my RV forum (Outbacker.com). This is the type of forum I have been looking for, I love both camping and Ham radio.

My camping setup so far is a IC706mkiig and Buddipole antenna, right now I'm using a paint pole for the Buddipole but will switch to tripod so I can get the antenna away from the trailer. So far it has worked OK but I can't use my Generator, it causes rf noise on all of 20 meters and parts of 40 meters. I need to make a brute force filter because I really need my AC:) I also have a Icom AH4 tuner if I feel the need to but up a larger antenna. Anyway the Portable camping station is a work in progress and look forward to getting more ideas from this forum.

BTW how do I put a picture in my Avatar?

73 Bill N7OQ

Richard Stouffer
11-25-2007, 06:17 PM
I feel your pain. I'm still trying to figure out the best match for my MH and still make some reasonale contacts. I think my next trip I'll take a fout foot cu rod along and try to get a better ground. I've tripped my GFI a couple of times. I have been using a wire on a 30 something foot mast with an AH-4 at the base.

Welcome and keep posting your progress on your antenna projest and I'll do the same.

73's
Richard, WU 5K

Radio
11-25-2007, 07:15 PM
BTW how do I put a picture in my Avatar?

73 Bill N7OQ

:hello: Welcome to ORR.net, Bill

Go to User CP on the menu bar just under the top of page graphic, click on that, then on the left side of that page click edit avatar. The avatar tool is pretty straight up.

Radio

N7OQ
11-25-2007, 09:23 PM
Hi Radio and thanks for the welcome. When I go to the edit avatar all I see is a box that says No Avatar Specified, and a checked circle that says "Do not use an avatar" that I can not un-check. at the bottom is 2 selections that say save changes and reset field neither do anything.

While looking at the member list I see only Super Moderator and Administrator have avatars so I think it is turned off for general membership. Now I could be wrong, it would not be the first time and not really a big deal.
73 Bill N7OQ

Radio
11-25-2007, 09:39 PM
I'll check some stuff and get back to you

on edit: I poked around on the admin control panel and couldn't figure out how to turn avatars on for normal users - I'll get Mike to look at it, but Mike is traveling on business next two weeks and his availability will be somewhat spotty. But we are working on it! :read: :think:

Radio

K5OIT
11-26-2007, 06:40 AM
What generator are you using that is noisy? (Make and model?)
73
Doug

N7OQ
11-26-2007, 07:44 PM
I feel your pain. I'm still trying to figure out the best match for my MH and still make some reasonale contacts. I think my next trip I'll take a fout foot cu rod along and try to get a better ground. I've tripped my GFI a couple of times. I have been using a wire on a 30 something foot mast with an AH-4 at the base.

Welcome and keep posting your progress on your antenna projest and I'll do the same.

73's
Richard, WU 5K

Hi Richard,
I will keep you posted and look forward to here about your progress.
73, Bill N7OQ

N7OQ
11-27-2007, 09:14 PM
What generator are you using that is noisy? (Make and model?)
73
Doug

Hi Doug, it is a Kipor 3000thi, nice small package only 65 lbs very quite and will run my AC even at 6000' but sense it is a Inverter type generator I does put out some rf noise. I only here the RFI when ever a cord it plugged into it and the longer the cord the more noise. It bought a bunch of capacitors rated for 1.4K AC and will be winding some coils to make a brute force filter, and hope that will take care of the noise. If I get my antenna far enough away from the Gen it is usable but I want to get it as quite as possible, not every camping spot is large enough for that. It is a work in progress.
73