Open Roads Radio forum for Ham, Amateur Radio and RV camping


Reply
 
Thread Tools Display Modes
 
Old 01-26-2008, 12:57 PM   #1
w7wv
Senior Member
 
w7wv's Avatar
 
Join Date: Jan 2008
Location: SE AZ
Posts: 239
Default New Radio Looks Good.

Well I got my new FT-897D for the MH. I am working on it now and might have it on the air today or Sunday. That's assuming my ICOM to Yaesu interface is in the mail today and it should be.
I am using a little dual band VHF/UHF antenna and a 102" whip that is being fed by and ICOM AH-4 tuner. With this HF antenna I can add wire to the antenna and toss it in a tree should I find one for more band access and a better antenna.
I hope this pix post works~~



Now about that!
w7wv is offline   Reply With Quote
Old 01-26-2008, 07:16 PM   #2
jagco
Senior Member
 
Join Date: Nov 2007
Location: Southwest, Illinois
Posts: 311
Default

Congrats on your new toy!!
jagco is offline   Reply With Quote
Old 01-27-2008, 04:40 AM   #3
Richard Stouffer
Senior Member
 
Join Date: Nov 2007
Posts: 188
Default

Good luck. I'm very interested in how your project goes and whether you have any RFI problems. If you don't, let us know exactly how you set the rig up.

Good luck,
Richard, WU5K
Richard Stouffer is offline   Reply With Quote
Old 01-27-2008, 08:14 AM   #4
w7wv
Senior Member
 
w7wv's Avatar
 
Join Date: Jan 2008
Location: SE AZ
Posts: 239
Default

I have not had any so far. I checked tuning and did some testing of the transmitter yesterday on 6-40 meters.
I will do more detailed testing today after I run the permanent power to the radio.
w7wv is offline   Reply With Quote
Old 01-28-2008, 01:07 PM   #5
w7wv
Senior Member
 
w7wv's Avatar
 
Join Date: Jan 2008
Location: SE AZ
Posts: 239
Default

OK well I got everything tidy now and the install is complete.
I had a chance to play with the receiver and all of it's settings for the DSP and they seem to work very well.
I also made my first contact in the RV with a ham in BC just North of the border with WA near where I also used to live. He stated the audio and such sounded fine.
He informed me that they are thinking about an $.80 per gallon tax to encourage mass transit in BC.
I think I am going to have to stay out of BC if they do that.
Anyway, the FT-897D and the tuner are working just fine and I think I will keep them.
Now to get the wife's truck sold and the house sold an I am pretty much ready to hit the road.
See you all down the log!
w7wv is offline   Reply With Quote
Old 01-31-2008, 03:49 AM   #6
_L7
Member
 
_L7's Avatar
 
Join Date: Dec 2007
Location: N. Ca.
Posts: 52
Default

Very nice setup Ken.

Let me know how the 102" whip works out. Do you tow a "toad" behind your MH? If so, where did you mount the antenna?

Ed
__________________
2003 KSDP - Kenwood TS2000
2005 Liberty CRD - Yaesu FT8800
Camping - PRICELESS
For everything else - WORK

Home - Yaesu FT847 / ID-800 / 80M Inv. V
Zero Five 43' HF vertical
Tower and Beams - Some Day
Local - 2m, 440, and 1.2 Rpts
Echolink - N6LZR-R (Linked to 1.2 Rpt )
IRLP - Coming soon
DStar Rpts - Coming soon
QSL via EQSL.cc

We need a fishing smiley, a beer drinking smiley, and an HT Smiley
_L7 is offline   Reply With Quote
Old 02-03-2008, 10:11 AM   #7
w7wv
Senior Member
 
w7wv's Avatar
 
Join Date: Jan 2008
Location: SE AZ
Posts: 239
Default

Yes I will tow a car, a new 2008 Corolla I just picked up. Good MPG for touring and the price was right with the new 2009s coming out 2/5.
I put the antenna high up above the driver's door. Too high to use going down the road on HF for the most part as I will have to tie it down due to the height.
I did have to return the FT-897D. It had a rather strange problem with the meter indications. After programming my radio for tuner control the meter would not show ALC or Power Output levels on the UHF and VHF bands only. All other bands were normal.
The funny thing is that the radio still transmitted just fine. Just the meters stopped working after the tuner was set up.
Called Yaesu and they thought it was the microprocessor. They said just return it to the selling dealer with the details. The replacement will be here 2/5.
Of all the new rigs I have ever purchased this is the first that ever had a problem. By the way got great support from both Yaesu Technical and Ham City on this issue with very quick turn around on the swap out.
w7wv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.